<!DOCTYPE html>
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> 
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js gt-ie8" lang="en">
<!--<![endif]-->
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <title>UCM petitions Gov. Brown’s budget &laquo; The Chimes | Biola University </title>
  
  <link rel="alternate" type="application/rss+xml" href="/feed/" />
  
  <link rel="icon" type="image/png" href="/static/media/biola/img/biola-icon.png" />
  <link rel="apple-touch-icon-precomposed" href="/static/media/biola/img/biola-touch-icon.png" />
  
  
    <link rel="stylesheet" type="text/css" href="/static/biola/template/header-mini/main.css" media="screen,projection" />
    <link rel="stylesheet" type="text/css" href="/static/biola/template/footer-standard/main.css" media="screen,projection" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="/static/css/style.css" type="text/css" media="screen" title="no title" charset="utf-8">
    
    
    
        <meta property="og:title" content="UCM petitions Gov. Brown’s budget" />
        <meta property="og:site_name" content="The Chimes | Biola University"/>
        <meta property="og:description" content="Future Cal Grant recipients may have their scholarship cut." />
        <meta property="og:image" content="https://chimes.biola.edu/static/media/photos/2017/Feb/23/cache/IMG_1540_home_banner.JPG"/>
    
    

</head>

<body class="orphan" id="page">
  
  <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){    
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-95199-2', 'auto', {'allowLinker': true });
    ga('create', 'UA-95199-11', 'auto', {'name': 'siteTracker', 'allowLinker': true });
    ga('require', 'linker');
    ga('linker:autoLink', ['biola.edu','talbot.edu','rosemead.edu']);
    ga('require', 'displayfeatures'); // enable Display Features for re-marketing with AdWords
    ga('send', 'pageview');
    ga('siteTracker.send', 'pageview');    
</script>
  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W33DNR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W33DNR');</script>
<!-- End Google Tag Manager -->
  
  
  
    <div id="wrapperBiolaHeader">
  <div id="biolaHeader">
    <div class="branding"><a href="https://www.biola.edu" class="logo">Biola University</a></div>
    <ul class="navMain">
      <li><a href="https://www.biola.edu/about">About</a></li>
      <li><a href="https://www.biola.edu/undergrad">Undergraduate</a></li>
      <li><a href="https://www.biola.edu/grad">Graduate</a></li>
      <li><a href="https://www.biola.edu/online">Online</a></li>
      <li><a href="http://athletics.biola.edu/">Athletics</a></li>
      <li><a href="http://now.biola.edu/">News &amp; Events</a></li>
      <li><a href="https://www.biola.edu/directory">Directory</a></li>
    </ul>
  </div>
</div>


  
  
<div id="mastheadWrapper">
  <div id="masthead">
    
    <div class="ad"><a href="/ads/242/"><img src="/static/media/ads/2017/02/chimesgrandparentsdaybanner.jpg" /></a></div>
    
    <a href="/" id="logo">The Chimes</a>
    <ul id="mastlinks">
      <li><a href="/staff/">About Us</a></li>
      <li><a href="/positions/">Positions</a></li>
    </ul>
    <p class="tagline">Biola's student-run newspaper<br> for 80 years</p>
  </div>
  <div id="navWrapper">
    <div id="nav">
      
        <ul>
    <li><a href="/news/">News</a></li>
    <li><a href="/features/">Features</a></li>
    <li><a href="/sports/">Sports</a></li>
    <li><a href="/ae/">A&amp;E</a></li>
    <li><a href="/opinions/">Opinions</a></li>
    <li><a href="/blogs/">Blogs</a></li>
    <li><a href="/multimedia/" class="end">Photos &amp; Videos</a></li>
</ul>

      
      <div id="search"><form method="GET" action="/search/"><input type="text" class="textbox" name="q" /><input class="submit" type="submit" value="Go" /></form></div>
    </div>
  </div>
</div>
<div id="contentwrapper">
  <div id="content">
    
    <div class="leftCol">
      
    
    <div class="article">
        
<div class="article-title">
  <div class="share">				
	<p class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="biolachimes">Tweet</a></p>
	<iframe class="facebook" src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fchimes.biola.edu/story/2017/feb/23/ucm-petitions-gov-browns-budget/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="height: 20px; width: 110px;" allowtransparency="true"></iframe>				
				<p class="email"><a href="mailto:?subject=UCM petitions Gov. Brown’s budget&amp;body=I thought you might enjoy this article from Biola Chimes...%0D%0A%0D%0AUCM petitions Gov. Brown’s budget%0D%0Ahttp://chimes.biola.edu/story/2017/feb/23/ucm-petitions-gov-browns-budget/">Email</a></p>
				<p class="print"><a href="javascript:window.print();">Print</a></p>
			</div>
  <h1>UCM petitions Gov. Brown’s budget</h1>
  

  <ul class="meta">
    
      <li>By 
    <a href="/authors/jana-eller/">Jana Eller</a>

</li>
    
    <li>February 23, 2017</li>
    
    <li>0 Comments</li>
    
  </ul>
</div>

<p dir="ltr"><img alt="" height="375" src="http://chimes.biola.edu/static/media/photos/2017/Feb/23/cache/IMG_1540_gallery_view.JPG" width="500" /></p>

<p dir="ltr"><em>Future Cal Grant recipients may have their scholarship cut. &nbsp; | &nbsp; Rebecca Mitchell/THE CHIMES</em></p>

<p dir="ltr">&nbsp;</p>

<p dir="ltr"><span id="docs-internal-guid-c33d7449-6d0f-0c5c-0530-857444a45cf8"><a href="http://offices.biola.edu/ucm/about/">University Communications and Marketing</a></span> set up a booth on Feb. 21-23 to petition against cutting the <a href="http://www.csac.ca.gov/doc.asp?id=905">Cal Grant</a> for low-income students.</p>

<p dir="ltr"><span id="docs-internal-guid-c33d7449-6d0f-0c5c-0530-857444a45cf8">Upon presenting the budget for the upcoming fiscal year on Jan. 10, Gov. Jerry Brown proposed cutting the maximum Cal Grant award by 11.2 percent, or about $1,028. Although the cut should not affect students currently receiving the Cal Grant, it could cause stress and limitations for future incoming students if passed.</span></p>

<p dir="ltr"><span id="docs-internal-guid-c33d7449-6d0f-0c5c-0530-857444a45cf8">&ldquo;It could potentially affect anyone getting the Cal Grant,&rdquo; said Monica Kochan, junior journalism major. &ldquo;And the reason it could affect them is it could limit them in the number of hours they&rsquo;re taking&hellip; and it could also prohibit them from pursuing a higher education.&rdquo;</span></p>

<p dir="ltr"><span id="docs-internal-guid-c33d7449-6d0f-0c5c-0530-857444a45cf8">The </span><a href="http://www.aiccu.edu/">Association of Independent California Colleges and Universities</a> reached out to UCM last week to join the &ldquo;What $1,000 means to me&hellip;&rdquo; campaign. UCM has collected approximately 95 signatures from the Biola community, primarily students, at the booth this week and plan to send two staff members and two students to a hearing on Feb. 28 with the signatures to show how this change will negatively impact students and their ability to pursue an education.</p>

<p dir="ltr"><span id="docs-internal-guid-c33d7449-6d0f-0c5c-0530-857444a45cf8">&ldquo;Basically we&rsquo;re here to inform students and also to collect student support in petition of Gov. Jerry Brown,&rdquo; Kochan said. </span></p>

<div>&nbsp;</div>



        <div class="article-authors">
  <ul class="author-list">
    
    <li>
      <p class="thumb"><img src="/static/img/blank-profile-thumb.png"></p>
      <h3 class="name">By <a href="/authors/jana-eller/">Jana Eller</a></h3>
      <ul class="links">
        
        
        
        <li class="short_bio"><p dir="ltr"><span id="docs-internal-guid-e8478df5-4be1-51a0-3122-3d0a6c694928">Jana Eller is a double Intercultural Studies and Journalism major who is obsessed with cows and new adventures.</span></p>

<div>&nbsp;</div>
</li>
        
      </ul>
    </li>
    
  </ul>
</div>
        
<div class="related-articles">
    <h2>Other Stories</h2>
    <ul id="results">
        

  
<li>
	<a href="/story/2017/feb/21/scorr-addresses-breach/">
	    <div class="category-image"><img src="/static/media/photos/2017/Feb/23/cache/Centerpiece_ChakHeeLo_article_thumb.jpg" /></div>
	<h2>SCORR addresses the breach</h2></a>
	<p class="meta">by 
    <a href="/authors/jana-eller/">Jana Eller</a>

 on February 21, 2017</p>
	<p class="blurb">Students respond to conversations regarding racial tensions and reconciliation.</p>
</li>
  
<li>
	<a href="/story/2017/feb/16/federal-government-should-invest-infrastructure/">
	    <div class="category-image"><img src="/static/media/photos/2017/Feb/16/cache/OP_FedGovtInvestments_wikimedia.org_article_thumb.jpg" /></div>
	<h2>Federal government should invest in infrastructure</h2></a>
	<p class="meta">by 
    <a href="/authors/justin-yun/">Justin Yun</a>

 on February 16, 2017</p>
	<p class="blurb">The Oroville Dam spillway reveals bureaucratic failure.</p>
</li>
  
<li>
	<a href="/story/2016/dec/13/senate-passes-budget/">
	    <div class="category-image"><img src="/static/media/photos/2015/Oct/14/cache/sga_final%202_article_thumb.jpg" /></div>
	<h2>Senate passes budget</h2></a>
	<p class="meta">by 
    <a href="/authors/rebecca-mitchell/">Rebecca Mitchell</a>

 on December 13, 2016</p>
	<p class="blurb">SGA wraps up the year with a final vote.</p>
</li>



        
    </ul>
</div>

        <div id="feedback">
            

	<h2>Your Turn. &nbsp;<a href="#postComment">Post a Comment</a></h2>
    



            

    
<form action="/comments/post/" method="post" id="postComment"><input type='hidden' name='csrfmiddlewaretoken' value='olAApQ05gQIQeiCvglrp2kTMqoU2wNNC' />
  <div><input type="hidden" name="next" value="/story/2017/feb/23/ucm-petitions-gov-browns-budget/#feedback" /></div>
  
    
      <div><input id="id_content_type" name="content_type" type="hidden" value="news.story" /></div>
    
  
    
      <div><input id="id_object_pk" name="object_pk" type="hidden" value="13988" /></div>
    
  
    
      <div><input id="id_timestamp" name="timestamp" type="hidden" value="1487949019" /></div>
    
  
    
      <div><input id="id_security_hash" name="security_hash" type="hidden" value="47e1c0f8f518d0af93e43f88d1a6d160db708cde" /></div>
    
  
    
      
      <fieldset
        
        >
        <label for="id_name">Name:</label> <input class="form-text" id="id_name" maxlength="150" name="name" type="text" /> 
      </fieldset>
    
  
    
      
      <fieldset
        
        >
        <label for="id_email">Email:</label> <input class="form-text" id="id_email" name="email" type="text" /> <span>Your email will not be published as part of your comment.</span>
      </fieldset>
    
  
    
      
      <fieldset
        
         style="display:none;">
        <label for="id_url">URL:</label> <input id="id_url" name="url" type="url" /> 
      </fieldset>
    
  
    
      
      <fieldset
        
        >
        <label for="id_comment">Comment:</label> <textarea cols="40" id="id_comment" name="comment" rows="10">
</textarea> 
      </fieldset>
    
  
    
      
      <fieldset
        
         style="display:none;">
        <label for="id_honeypot">If you enter anything in this field your comment will be treated as spam:</label> <input id="id_honeypot" name="honeypot" type="text" /> 
      </fieldset>
    
  
  <fieldset class="form-actions">
    <input type="submit" name="submit" value="Submit" />
  </fieldset>
</form>



        </div>
    </div>
    

    </div>
    <div class="rightCol">
      
    
    
    
    
      

      
    
    
    
    
    
    

    
    
    
    <div>
        <h2>Tags</h2>
      <ul id="tags">
          
        <li><a href="/story/tag/?t=aiccu">aiccu</a></li>    
        
        <li><a href="/story/tag/?t=budget">budget</a></li>    
        
        <li><a href="/story/tag/?t=cal%20grant">cal grant</a></li>    
        
        <li><a href="/story/tag/?t=California">California</a></li>    
        
        <li><a href="/story/tag/?t=higher%20education">higher education</a></li>    
        
        <li><a href="/story/tag/?t=low%20income">low income</a></li>    
        
        <li><a href="/story/tag/?t=Petition">Petition</a></li>    
        
        <li><a href="/story/tag/?t=signatures">signatures</a></li>    
        
        <li><a href="/story/tag/?t=UCM">UCM</a></li>    
        
        <li><a href="/story/tag/?t=University%20Communications%20and%20Marketing">University Communications and Marketing</a></li>    
        
      </ul>
    </div>
    
    

    </div>
    
  </div>
</div>

  
  
    <div id="wrapperBiolaFooter">
  <div id="biolaFooter">
    <div id="navBiolaSupplemental">
      <ul>
        <li><a href="https://www.biola.edu/contact">Contact Biola</a></li>
        <li><a href="https://biola.elluciancrmrecruit.com/admissions/pages/welcome.aspx">Request Admission Info</a></li>
        <li><a href="http://library.biola.edu/">Library</a></li>
        <li><a href="http://giving.biola.edu/">Giving to Biola</a></li>
        <li><a href="https://www.biola.edu/hr">Employment</a></li>
        <li><a href="http://now.biola.edu/pressroom/">Press Room</a></li>
      </ul>
    </div>
    <div id="siteinfo">
      <div id="siteinfoContact" class="vcard">
        <div class="org fn">Biola University</div>
        <div id="biola-address" class="adr">
          <span class="street-address">13800 Biola Ave.</span>
          <span class="locality">La Mirada</span>, <span class="region">CA</span>
          <span class="postal-code">90639</span>
        </div>
        <div class="tel">1-562-903-6000</div>
      </div>
      <div id="siteinfoMapLink">
        <a href="https://www.biola.edu/about/location/maps">Maps &amp; Directions</a> | <a href="https://www.biola.edu/privacy">Privacy Policy</a>
      </div>
      <div id="siteinfoLegal"><a href="https://www.biola.edu/copyright">&copy; 1996-2017 Biola University, Inc.</a> All Rights Reserved.</div>
    </div>
  </div>
</div>

  
  
  
    
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
  <script type="text/javascript" src="/static/biola/js/global.js"></script>
  <script type="/static/js/modernizr.js"></script>

    <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> 
    <script src="/static/js/article.js"></script>    

</body>
</html>

