<!DOCTYPE html>
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> 
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js gt-ie8" lang="en">
<!--<![endif]-->
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <title>Softball makes comes back in doubleheader &laquo; The Chimes | Biola University </title>
  
  <link rel="alternate" type="application/rss+xml" href="/feed/" />
  
  <link rel="icon" type="image/png" href="/static/media/biola/img/biola-icon.png" />
  <link rel="apple-touch-icon-precomposed" href="/static/media/biola/img/biola-touch-icon.png" />
  
  
    <link rel="stylesheet" type="text/css" href="/static/biola/template/header-mini/main.css" media="screen,projection" />
    <link rel="stylesheet" type="text/css" href="/static/biola/template/footer-standard/main.css" media="screen,projection" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="/static/css/style.css" type="text/css" media="screen" title="no title" charset="utf-8">
    
    
    
        <meta property="og:title" content="Softball makes comes back in doubleheader" />
        <meta property="og:site_name" content="The Chimes | Biola University"/>
        <meta property="og:description" content="Timely hitting and pitching drive the Eagles to extend their winning streak to six. " />
        <meta property="og:image" content="https://chimes.biola.edu/static/media/photos/2018/Jan/23/cache/BU_SOFTBALL%20STOCK%20IMAGE_CHL_home_banner.jpg"/>
    
    

</head>

<body class="orphan" id="page">
  
  <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){    
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-95199-2', 'auto', {'allowLinker': true });
    ga('create', 'UA-95199-11', 'auto', {'name': 'siteTracker', 'allowLinker': true });
    ga('require', 'linker');
    ga('linker:autoLink', ['biola.edu','talbot.edu','rosemead.edu']);
    ga('require', 'displayfeatures'); // enable Display Features for re-marketing with AdWords
    ga('send', 'pageview');
    ga('siteTracker.send', 'pageview');    
</script>
  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W33DNR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W33DNR');</script>
<!-- End Google Tag Manager -->
  
  
  
    <div id="wrapperBiolaHeader">
  <div id="biolaHeader">
    <div class="branding"><a href="https://www.biola.edu" class="logo">Biola University</a></div>
    <ul class="navMain">
      <li><a href="https://www.biola.edu/about">About</a></li>
      <li><a href="https://www.biola.edu/undergrad">Undergraduate</a></li>
      <li><a href="https://www.biola.edu/grad">Graduate</a></li>
      <li><a href="https://www.biola.edu/online">Online</a></li>
      <li><a href="http://athletics.biola.edu/">Athletics</a></li>
      <li><a href="http://now.biola.edu/">News &amp; Events</a></li>
      <li><a href="https://www.biola.edu/directory">Directory</a></li>
    </ul>
  </div>
</div>


  
  
<div id="mastheadWrapper">
  <div id="masthead">
    
    <div class="ad"><a href="/ads/283/"><img src="/static/media/ads/2018/03/cam_lee.jpg" /></a></div>
    
    <a href="/" id="logo">The Chimes</a>
    <ul id="mastlinks">
      <li><a href="/staff/">About Us</a></li>
      <li><a href="/positions/">Positions</a></li>
    </ul>
    <p class="tagline">Biola's student-run newspaper<br> for 80 years</p>
  </div>
  <div id="navWrapper">
    <div id="nav">
      
        <ul>
    <li><a href="/news/">News</a></li>
    <li><a href="/features/">Features</a></li>
    <li><a href="/sports/">Sports</a></li>
    <li><a href="/ae/">A&amp;E</a></li>
    <li><a href="/opinions/">Opinions</a></li>
    <li><a href="/blogs/">Blogs</a></li>
    <li><a href="/multimedia/" class="end">Photos &amp; Videos</a></li>
</ul>

      
      <div id="search"><form method="GET" action="/search/"><input type="text" class="textbox" name="q" /><input class="submit" type="submit" value="Go" /></form></div>
    </div>
  </div>
</div>
<div id="contentwrapper">
  <div id="content">
    
    <div class="leftCol">
      
    
    <div class="article">
        
<div class="article-title">
  <div class="share">				
	<p class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="biolachimes">Tweet</a></p>
	<iframe class="facebook" src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fchimes.biola.edu/story/2018/mar/09/softball-makes-comes-back-doubleheader/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="height: 20px; width: 110px;" allowtransparency="true"></iframe>				
				<p class="email"><a href="mailto:?subject=Softball makes comes back in doubleheader&amp;body=I thought you might enjoy this article from Biola Chimes...%0D%0A%0D%0ASoftball makes comes back in doubleheader%0D%0Ahttp://chimes.biola.edu/story/2018/mar/09/softball-makes-comes-back-doubleheader/">Email</a></p>
				<p class="print"><a href="javascript:window.print();">Print</a></p>
			</div>
  <h1>Softball makes comes back in doubleheader</h1>
  

  <ul class="meta">
    
      <li>By 
    <a href="/authors/carter-baumgartner/">Carter Baumgartner</a>

</li>
    
    <li>March 9, 2018</li>
    
    <li>0 Comments</li>
    
  </ul>
</div>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">Biola softball looked to continue their win streak when they hosted </span><a href="http://thepacwest.com/">PacWest</a> opponents <a href="http://hnuhawks.com/">Holy Names University Hawks</a> for a doubleheader on March 9. The two teams currently sit at opposite ends of the conference standings, with Biola near the top and Holy Names at the bottom. Biola went down early after a Holy Names solo home run in the second inning, but they fought back with a three-run fourth, eventually winning the game 4-1. After falling behind by five runs in the first inning of game two, the Eagles clawed back until their bats caught fire for the final two frames, scoring nine runs to win 14-6.</p>

<h3><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">GOING BEHIND EARLY</span></h3>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">Game one saw the Eagles fall behind thanks to a solo home run from the Hawks, which proved the only hit that senior pitcher Terri Van Dagens allowed in four innings. Both teams&rsquo; starting pitchers proved nearly unhittable in the first three frames, allowing three hits combined. </span></p>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">That trend broke in the bottom half of the fourth when Biola heated up. Senior third baseman Selina Sherlin led off with a double, which was followed by a single and another double that scored two runs. Junior shortstop Andi Hormel successfully performed a suicide squeeze bunt with two outs to score designated hitter Kylie Velasco and give the Eagles a 3-1 lead. </span></p>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">Biola would extend their advantage in the fifth inning with back to back doubles from sophomore outfielder Jay Perez and sophomore catcher Kayla Neff. Freshman pitcher Paige Austin came in relief for Van Dagens and continued to shut down the Hawks&rsquo; bats, striking out five and only allowing one hit over three innings to earn the save and give the Eagles the 4-1 victory. </span></p>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">Biola fell behind early once more in game two, but to a much greater extent. Junior pitcher Kaile Chavez allowed five runs in the first two outs of the game before being replaced by sophomore pitcher Paula Damas. Biola struck back when Perez knocked a ball into the outfield with two outs and the bases loaded in the third inning. The ball was misplayed by the Holy Names outfielder and the Eagles cleared the bases to pull within two runs. </span></p>

<h3><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">EAGLES BATS ERUPT</span></h3>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">Damas only allowed one run on one hit, allowing Biola&rsquo;s bats to eat away at the Hawks&rsquo; lead. The fifth inning saw the Eagles take advantage of an error and pile on the runs, scoring five more. A two-run home run from junior outfielder Areana Ramos, her third in two days, topped off the frame. </span></p>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">After Austin struck out the side in the sixth, Velasco and Neff each hit two-run home runs to trigger the run rule, as the Eagles closed out the 14-6 win. </span></p>

<p><span id="docs-internal-guid-2092ff89-18be-fd12-e727-33c5363cfc83">The Eagles move to 23-5 (10-2 in the PacWest). They finish their eight-game homestand on March 15 when they take on the </span><a href="http://www.artuathletics.com/index.aspx">Academy of Art University</a> in another doubleheader.</p>



        <div class="article-authors">
  <ul class="author-list">
    
    <li>
      <p class="thumb"><img src="/static/img/blank-profile-thumb.png"></p>
      <h3 class="name">By <a href="/authors/carter-baumgartner/">Carter Baumgartner</a></h3>
      <ul class="links">
        
        
        <li class="email"><a href="mailto:carter.d.baumgartner@biola.edu">carter.d.baumgartner@biola.edu</a></li>
        
        
        <li class="short_bio"><p><span id="docs-internal-guid-a4f1454d-6ebc-a276-acc6-f8b43ed67b63">Carter Baumgartner is a sophomore journalism student with a love for sports (especially soccer), dogs and anything Minnesota. </span></p>
</li>
        
      </ul>
    </li>
    
  </ul>
</div>
        
<div class="related-articles">
    <h2>Other Stories</h2>
    <ul id="results">
        

  
<li>
	<a href="/story/2018/mar/10/mens-and-womens-tennis-suffer-disappointing-loss/">
	    <div class="category-image"><img src="/static/media/photos/2018/Jan/23/cache/BU_WOMENS%20TENNIS%20STOCK%20IMAGE_CHL_article_thumb.jpg" /></div>
	<h2>Men’s and women’s tennis suffer disappointing loss</h2></a>
	<p class="meta">by 
    <a href="/authors/sasha-terry/">Sasha Terry</a>

 on March 10, 2018</p>
	<p class="blurb">Eagles move matches to ties and force close sets.</p>
</li>
  
<li>
	<a href="/story/2018/mar/10/mens-golf-takes-second-desert/">
	    <div class="category-image"><img src="/static/media/photos/2018/Jan/23/cache/BU_GOLF%20STOCK%20IMAGE_CHL_article_thumb.jpg" /></div>
	<h2>Men’s golf takes second in the desert</h2></a>
	<p class="meta">by 
    <a href="/authors/austin-green/">Austin Green</a>

 on March 10, 2018</p>
	<p class="blurb">The Eagles enjoy some of their best performances ever but finish as runners up.</p>
</li>
  
<li>
	<a href="/story/2018/mar/10/softball-makes-comeback-doubleheader/">
	    <div class="category-image"><img src="/static/media/photos/2018/Jan/23/cache/BU_SOFTBALL%20STOCK%20IMAGE_CHL_article_thumb.jpg" /></div>
	<h2>Softball makes comeback in doubleheader</h2></a>
	<p class="meta">by 
    <a href="/authors/carter-baumgartner/">Carter Baumgartner</a>

 on March 10, 2018</p>
	<p class="blurb">Timely hitting and pitching drive the Eagles to extend their winning streak to six.</p>
</li>



        
    </ul>
</div>

        <div id="feedback">
            

	<h2>Your Turn. &nbsp;<a href="#postComment">Post a Comment</a></h2>
    



            

    
<form action="/comments/post/" method="post" id="postComment"><input type='hidden' name='csrfmiddlewaretoken' value='PlT3AvDPPhHpD56RHcl5WE9coPHKw8Sp' />
  <div><input type="hidden" name="next" value="/story/2018/mar/09/softball-makes-comes-back-doubleheader/#feedback" /></div>
  
    
      <div><input id="id_content_type" name="content_type" type="hidden" value="news.story" /></div>
    
  
    
      <div><input id="id_object_pk" name="object_pk" type="hidden" value="16837" /></div>
    
  
    
      <div><input id="id_timestamp" name="timestamp" type="hidden" value="1520893583" /></div>
    
  
    
      <div><input id="id_security_hash" name="security_hash" type="hidden" value="bc54f028b8aa81dd25008b5fa717f864b8d82d13" /></div>
    
  
    
      
      <fieldset
        
        >
        <label for="id_name">Name:</label> <input class="form-text" id="id_name" maxlength="150" name="name" type="text" /> 
      </fieldset>
    
  
    
      
      <fieldset
        
        >
        <label for="id_email">Email:</label> <input class="form-text" id="id_email" name="email" type="text" /> <span>Your email will not be published as part of your comment.</span>
      </fieldset>
    
  
    
      
      <fieldset
        
         style="display:none;">
        <label for="id_url">URL:</label> <input id="id_url" name="url" type="url" /> 
      </fieldset>
    
  
    
      
      <fieldset
        
        >
        <label for="id_comment">Comment:</label> <textarea cols="40" id="id_comment" name="comment" rows="10">
</textarea> 
      </fieldset>
    
  
    
      
      <fieldset
        
         style="display:none;">
        <label for="id_honeypot">If you enter anything in this field your comment will be treated as spam:</label> <input id="id_honeypot" name="honeypot" type="text" /> 
      </fieldset>
    
  
  <fieldset class="form-actions">
    <input type="submit" name="submit" value="Submit" />
  </fieldset>
</form>



        </div>
    </div>
    

    </div>
    <div class="rightCol">
      
    
    
        <div class="sidebar" id="latestTweet">
  
  <a class="twitter-timeline"  href="https://twitter.com/chimesnewspaper"  data-widget-id="497526226899066881">Tweets by @chimesnewspaper</a>
  
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>

    
    
    
      

      
    
    
    
    
    
    

    
    
    
    <div>
        <h2>Tags</h2>
      <ul id="tags">
          
        <li><a href="/story/tag/?t=Andi%20Hormel">Andi Hormel</a></li>    
        
        <li><a href="/story/tag/?t=areana%20ramos">areana ramos</a></li>    
        
        <li><a href="/story/tag/?t=Biola%20Athletics">Biola Athletics</a></li>    
        
        <li><a href="/story/tag/?t=Biola%20Eagles">Biola Eagles</a></li>    
        
        <li><a href="/story/tag/?t=biola%20university">biola university</a></li>    
        
        <li><a href="/story/tag/?t=Hawks">Hawks</a></li>    
        
        <li><a href="/story/tag/?t=Holy%20Names%20University">Holy Names University</a></li>    
        
        <li><a href="/story/tag/?t=jay%20perez">jay perez</a></li>    
        
        <li><a href="/story/tag/?t=kaile%20chavez">kaile chavez</a></li>    
        
        <li><a href="/story/tag/?t=kayla%20neff">kayla neff</a></li>    
        
        <li><a href="/story/tag/?t=Kylie%20Velasco">Kylie Velasco</a></li>    
        
        <li><a href="/story/tag/?t=PacWest">PacWest</a></li>    
        
        <li><a href="/story/tag/?t=Paige%20Austin">Paige Austin</a></li>    
        
        <li><a href="/story/tag/?t=paula%20damas">paula damas</a></li>    
        
        <li><a href="/story/tag/?t=Sherlin%20Selina">Sherlin Selina</a></li>    
        
        <li><a href="/story/tag/?t=terri%20van%20dagens">terri van dagens</a></li>    
        
      </ul>
    </div>
    
    

    </div>
    
  </div>
</div>

  
  
    <div id="wrapperBiolaFooter">
  <div id="biolaFooter">
    <div id="siteinfo">
      <div id="siteinfoContact" class="vcard">
        <a class="org fn" href="https://www.biola.edu/">Biola University</a>
        <div id="biola-address" class="adr">
          <span class="street-address">13800 Biola Ave.</span>
          <span class="locality">La Mirada</span>, <span class="region">CA</span>
          <span class="postal-code">90639</span>
        </div>
        <div class="tel">1-562-903-6000</div>
      </div>
      <div id="siteinfoMapLink"><a href="https://www.biola.edu/about/location/maps">Maps &amp; Directions</a></div>
      <div id="siteinfoLegal"><a href="https://www.biola.edu/copyright">&copy; Biola University, Inc.</a> All Rights Reserved.</div>
    </div>
    <div id="navBiolaSupplemental">
      <ul>
        <li><a href="https://www.biola.edu/contact">Contact Biola</a></li>
        <li><a href="https://biola.elluciancrmrecruit.com/admissions/pages/welcome.aspx?">Request Admission Info</a></li>
        <li><a href="http://library.biola.edu/">Library</a></li>
        <li><a href="http://giving.biola.edu/">Giving to Biola</a></li>
        <li><a href="https://www.biola.edu/hr">Employment</a></li>
        <li><a href="http://now.biola.edu/pressroom/">Press Room</a></li>
        <li><a href="https://www.biola.edu/privacy">Privacy Policy</a></li>
        <li><a href="https://www.biola.edu/accessibility">Accessibility</a></li>
      </ul>
    </div>
  </div>
</div>

  
  
  
    
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
  <script type="text/javascript" src="/static/biola/js/global.js"></script>
  <script type="/static/js/modernizr.js"></script>

    <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> 
    <script src="/static/js/article.js"></script>    

</body>
</html>

