<!DOCTYPE html>
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> 
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js gt-ie8" lang="en">
<!--<![endif]-->
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <title>Swim teams dive into winter invite  &laquo; The Chimes | Biola University </title>
  
  <link rel="alternate" type="application/rss+xml" href="/feed/" />
  
  <link rel="icon" type="image/png" href="/static/media/biola/img/biola-icon.png" />
  <link rel="apple-touch-icon-precomposed" href="/static/media/biola/img/biola-touch-icon.png" />
  
  
    <link rel="stylesheet" type="text/css" href="/static/biola/template/header-mini/main.css" media="screen,projection" />
    <link rel="stylesheet" type="text/css" href="/static/biola/template/footer-standard/main.css" media="screen,projection" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="/static/css/style.css" type="text/css" media="screen" title="no title" charset="utf-8">
    
    
    
        <meta property="og:title" content="Swim teams dive into winter invite " />
        <meta property="og:site_name" content="The Chimes | Biola University"/>
        <meta property="og:description" content="Biola men and women’s swim and dive teams went against four other colleges from Dec. 1 to 3. " />
        <meta property="og:image" content="https://chimes.biola.edu/static/media/photos/2017/Oct/31/cache/SP_SwimFirstRoadTrip_BiolaAthletics_home_banner.jpg"/>
    
    

</head>

<body class="orphan" id="page">
  
  <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){    
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-95199-2', 'auto', {'allowLinker': true });
    ga('create', 'UA-95199-11', 'auto', {'name': 'siteTracker', 'allowLinker': true });
    ga('require', 'linker');
    ga('linker:autoLink', ['biola.edu','talbot.edu','rosemead.edu']);
    ga('require', 'displayfeatures'); // enable Display Features for re-marketing with AdWords
    ga('send', 'pageview');
    ga('siteTracker.send', 'pageview');    
</script>
  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W33DNR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W33DNR');</script>
<!-- End Google Tag Manager -->
  
  
  
    <div id="wrapperBiolaHeader">
  <div id="biolaHeader">
    <div class="branding"><a href="https://www.biola.edu" class="logo">Biola University</a></div>
    <ul class="navMain">
      <li><a href="https://www.biola.edu/about">About</a></li>
      <li><a href="https://www.biola.edu/undergrad">Undergraduate</a></li>
      <li><a href="https://www.biola.edu/grad">Graduate</a></li>
      <li><a href="https://www.biola.edu/online">Online</a></li>
      <li><a href="http://athletics.biola.edu/">Athletics</a></li>
      <li><a href="http://now.biola.edu/">News &amp; Events</a></li>
      <li><a href="https://www.biola.edu/directory">Directory</a></li>
    </ul>
  </div>
</div>


  
  
<div id="mastheadWrapper">
  <div id="masthead">
    
    <a href="/" id="logo">The Chimes</a>
    <ul id="mastlinks">
      <li><a href="/staff/">About Us</a></li>
      <li><a href="/positions/">Positions</a></li>
    </ul>
    <p class="tagline">Biola's student-run newspaper<br> for 80 years</p>
  </div>
  <div id="navWrapper">
    <div id="nav">
      
        <ul>
    <li><a href="/news/">News</a></li>
    <li><a href="/features/">Features</a></li>
    <li><a href="/sports/">Sports</a></li>
    <li><a href="/ae/">A&amp;E</a></li>
    <li><a href="/opinions/">Opinions</a></li>
    <li><a href="/blogs/">Blogs</a></li>
    <li><a href="/multimedia/" class="end">Photos &amp; Videos</a></li>
</ul>

      
      <div id="search"><form method="GET" action="/search/"><input type="text" class="textbox" name="q" /><input class="submit" type="submit" value="Go" /></form></div>
    </div>
  </div>
</div>
<div id="contentwrapper">
  <div id="content">
    
    <div class="leftCol">
      
    
    <div class="article">
        
<div class="article-title">
  <div class="share">				
	<p class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="biolachimes">Tweet</a></p>
	<iframe class="facebook" src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fchimes.biola.edu/story/2017/dec/05/wim-teams-dive-winter-invite/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="height: 20px; width: 110px;" allowtransparency="true"></iframe>				
				<p class="email"><a href="mailto:?subject=Swim teams dive into winter invite &amp;body=I thought you might enjoy this article from Biola Chimes...%0D%0A%0D%0ASwim teams dive into winter invite %0D%0Ahttp://chimes.biola.edu/story/2017/dec/05/wim-teams-dive-winter-invite/">Email</a></p>
				<p class="print"><a href="javascript:window.print();">Print</a></p>
			</div>
  <h1>Swim teams dive into winter invite </h1>
  

  <ul class="meta">
    
      <li>By 
    <a href="/authors/vanessa-morales/">Vanessa Morales</a>

</li>
    
    <li>December 5, 2017</li>
    
    <li>1 Comments</li>
    
  </ul>
</div>

<p dir="ltr"><img alt="" height="333" src="http://chimes.biola.edu/static/media/photos/2017/Oct/31/cache/SP_SwimFirstRoadTrip_BiolaAthletics_gallery_view.jpg" width="500" /></p>

<p dir="ltr"><em>Biola men and women&rsquo;s swim and dive teams went against four other colleges from Dec. 1 to 3.&nbsp; |&nbsp;&nbsp;Photo Courtesy of Biola Athletics [file]</em></p>

<p dir="ltr">&nbsp;</p>

<p dir="ltr"><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">The swim and dive team headed to the Collegiate Winter Invite hosted by </span><a href="http://www.leopardathletics.com/landing/index">University of La Verne</a> at the South Gate Swim Stadium. The tournament started on Dec. 1 and extended to Dec. 3 as the Eagles faced <a href="https://www.cui.edu/">Concordia University</a>, University of La Verne, <a href="http://www.goredlands.com/landing/index">University of Redlands</a> and <a href="http://athletics.apu.edu">Azusa Pacific University.</a> &nbsp;</p>

<h3><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">FRIDAY NIGHT&rsquo;S STRONG START</span></h3>

<p><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">The tournament&rsquo;s opening day began with Biola facing the four other universities in the 200-yard freestyle relay. A women&rsquo;s quartet, comprised of senior Lisa Tixier, junior Jennifer London, senior Thomie Mortensen and sophomore Emily Silzel competed in the 200-yard freestyle relay and took first place with a final time of 1:37:40.Their counterparts on the men&rsquo;s team took third, with seniors Daniel Vale and Tom Franicevich and sophomores Matthew Roe and Andrew Benson taking a final time of 1:27:03. </span></p>

<p><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">The Eagles also took home some personal victories as sophomore Rachel Stinchcomb, Silzel, Tixier and junior Rebecca Brandt took first place in the 400-yard medley with a 3:55.98 final time. An Eagle recorded an individual best time when sophomore Raymond Kam placed second in the 200-yard individual medley with a 2:00 mark. &nbsp;</span></p>

<h3><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">THE WOMEN&rsquo;S TEAM PREVAILS</span></h3>

<p><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">Day two again had strong starts as a women&rsquo;s relay team took first place with a 1:47:66 mark in the 200-yard medley relay. Tixier also took first in the 100-yard butterfly with a time of 55:30 and posted a great 1:04 time in the 100-yard breaststroke, coming in second place. Kam had an impressive 51.45 time in the 100-yard butterfly and narrowly missed out on a victory in the 100-yard breastroke, taking second with a 58.59 mark, just one-hundredth of a second behind the first place time.</span></p>

<p><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">The women&rsquo;s team finished the day unyieldingly in third place in the 800-yard free relay as Tixier, Brandt, Stinchcomb and Silzel finished with a 7:50.36 mark. The men&rsquo;s team finished with a time of 7:20.71, but junior Noah Reed, Allen, Benson and Franicevich received fifth place. In the overall team leaderboards, after two days the women ranked second with a score of 1134 and the men had fallen to fourth with a score of 695. </span></p>

<h3><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">JUST KEEP SWIMMING</span></h3>

<p><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">On the third and final day, the Eagles collected more points. Tixier placed first for her second win and was among the top 3 for the fourth time this invite. She had a 51.00 in the 100-yard freestyle relay. Kam put up a 2:08.96 mark in the 200-yard breaststroke relay to earn second place. Franicevich recorded his best time during the 100-yard freestyle where he took second place with a final mark of 47.39. Kam and Franicevich finished among the top three male swimmers in the competition.</span></p>

<p><span id="docs-internal-guid-da68cca4-29d1-c751-d706-428964d0224e">The women&rsquo;s swim team finished the long invite in second place with a score of 1572. The men had a total score of 1012, taking third place behind Redlands. The Eagles&rsquo; next meet will be against </span><a href="http://www.wcpoets.com/">Whittier College</a> on Dec. 9.</p>



        <div class="article-authors">
  <ul class="author-list">
    
    <li>
      <p class="thumb"><img src="/static/img/blank-profile-thumb.png"></p>
      <h3 class="name">By <a href="/authors/vanessa-morales/">Vanessa Morales</a></h3>
      <ul class="links">
        
        
        
      </ul>
    </li>
    
  </ul>
</div>
        
<div class="related-articles">
    <h2>Other Stories</h2>
    <ul id="results">
        

  
<li>
	<a href="/story/2017/dec/06/nccaa-explained/">
	    <div class="category-image"><img src="/static/media/photos/2017/Dec/06/cache/SP_NCCAA_Toccoa%20Falls%20College%20Athletics_article_thumb.jpg" /></div>
	<h2>The NCCAA explained</h2></a>
	<p class="meta">by 
    <a href="/authors/austin-green/">Austin Green</a>

 on December 6, 2017</p>
	<p class="blurb">As sports teams gear up for NCAA, they must first navigate a lower level competition.</p>
</li>
  
<li>
	<a href="/story/2017/dec/06/athletes-week-womens-soccers-madyson-brown-and-vol/">
	    <div class="category-image"><img src="/static/media/photos/2017/Dec/06/cache/SP_AotW3_George%20Rodriguez_article_thumb.jpg" /></div>
	<h2> Athletes of the Week: Women’s soccer’s Madyson Brown and volleyball’s Sierra Bauder</h2></a>
	<p class="meta">by 
    <a href="/authors/austin-green/">Austin Green</a>

 on December 6, 2017</p>
	<p class="blurb">Two junior stars stepped up to help their teams to NCCAA championships.</p>
</li>
  
<li>
	<a href="/story/2017/dec/04/womens-basketball-suffers-another-loss/">
	    <div class="category-image"><img src="/static/media/photos/2017/Dec/06/cache/SP_W-Basketball_CHL_lFH4FcD_article_thumb.jpg" /></div>
	<h2>Women’s basketball suffers another loss</h2></a>
	<p class="meta">by 
    <a href="/authors/sasha-terry/">Sasha Terry</a>

 on December 4, 2017</p>
	<p class="blurb"> Eagles’ losing streak climbs to four games.</p>
</li>



        
    </ul>
</div>

        <div id="feedback">
            

	<h2>Your Turn. &nbsp;<a href="#postComment">Post a Comment</a></h2>
    
<ol class="commentgroup">
  
  	<li id="c119904">
			<h3>jual rumput gajah mini plus tanam</h3>
			<p>Eagles’ losing streak climbs to four games.http://tamanhabiban.com/ <span class="meta">December 6, 2017</span></p>			
	</li>
  
</ol>




            

    
<form action="/comments/post/" method="post" id="postComment"><input type='hidden' name='csrfmiddlewaretoken' value='C74nO7EHdcBysS9fV5pvpW918DWybmB8' />
  <div><input type="hidden" name="next" value="/story/2017/dec/05/wim-teams-dive-winter-invite/#feedback" /></div>
  
    
      <div><input id="id_content_type" name="content_type" type="hidden" value="news.story" /></div>
    
  
    
      <div><input id="id_object_pk" name="object_pk" type="hidden" value="16206" /></div>
    
  
    
      <div><input id="id_timestamp" name="timestamp" type="hidden" value="1512733430" /></div>
    
  
    
      <div><input id="id_security_hash" name="security_hash" type="hidden" value="e0dd5a77a9258309d584c55786ec8359a9e41b4a" /></div>
    
  
    
      
      <fieldset
        
        >
        <label for="id_name">Name:</label> <input class="form-text" id="id_name" maxlength="150" name="name" type="text" /> 
      </fieldset>
    
  
    
      
      <fieldset
        
        >
        <label for="id_email">Email:</label> <input class="form-text" id="id_email" name="email" type="text" /> <span>Your email will not be published as part of your comment.</span>
      </fieldset>
    
  
    
      
      <fieldset
        
         style="display:none;">
        <label for="id_url">URL:</label> <input id="id_url" name="url" type="url" /> 
      </fieldset>
    
  
    
      
      <fieldset
        
        >
        <label for="id_comment">Comment:</label> <textarea cols="40" id="id_comment" name="comment" rows="10">
</textarea> 
      </fieldset>
    
  
    
      
      <fieldset
        
         style="display:none;">
        <label for="id_honeypot">If you enter anything in this field your comment will be treated as spam:</label> <input id="id_honeypot" name="honeypot" type="text" /> 
      </fieldset>
    
  
  <fieldset class="form-actions">
    <input type="submit" name="submit" value="Submit" />
  </fieldset>
</form>



        </div>
    </div>
    

    </div>
    <div class="rightCol">
      
    
    
        <div class="sidebar" id="latestTweet">
  
  <a class="twitter-timeline"  href="https://twitter.com/chimesnewspaper"  data-widget-id="497526226899066881">Tweets by @chimesnewspaper</a>
  
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>

    
    
    
      

      
    
    
    
    
    
    

    
    
    
    <div>
        <h2>Tags</h2>
      <ul id="tags">
          
        <li><a href="/story/tag/?t=Azusa%20Pacific">Azusa Pacific</a></li>    
        
        <li><a href="/story/tag/?t=biola%20sports">biola sports</a></li>    
        
        <li><a href="/story/tag/?t=Concordia">Concordia</a></li>    
        
        <li><a href="/story/tag/?t=Eagles">Eagles</a></li>    
        
        <li><a href="/story/tag/?t=La%20Verne">La Verne</a></li>    
        
        <li><a href="/story/tag/?t=lisa%20tixier">lisa tixier</a></li>    
        
        <li><a href="/story/tag/?t=raymond%20kam">raymond kam</a></li>    
        
        <li><a href="/story/tag/?t=Redlands">Redlands</a></li>    
        
        <li><a href="/story/tag/?t=Ryan%20Kauth">Ryan Kauth</a></li>    
        
        <li><a href="/story/tag/?t=swim%20and%20dive">swim and dive</a></li>    
        
        <li><a href="/story/tag/?t=swimmers">swimmers</a></li>    
        
      </ul>
    </div>
    
    

    </div>
    
  </div>
</div>

  
  
    <div id="wrapperBiolaFooter">
  <div id="biolaFooter">
    <div id="siteinfo">
      <div id="siteinfoContact" class="vcard">
        <a class="org fn" href="https://www.biola.edu/">Biola University</a>
        <div id="biola-address" class="adr">
          <span class="street-address">13800 Biola Ave.</span>
          <span class="locality">La Mirada</span>, <span class="region">CA</span>
          <span class="postal-code">90639</span>
        </div>
        <div class="tel">1-562-903-6000</div>
      </div>
      <div id="siteinfoMapLink"><a href="https://www.biola.edu/about/location/maps">Maps &amp; Directions</a></div>
      <div id="siteinfoLegal"><a href="https://www.biola.edu/copyright">&copy; Biola University, Inc.</a> All Rights Reserved.</div>
    </div>
    <div id="navBiolaSupplemental">
      <ul>
        <li><a href="https://www.biola.edu/contact">Contact Biola</a></li>
        <li><a href="https://biola.elluciancrmrecruit.com/admissions/pages/welcome.aspx?">Request Admission Info</a></li>
        <li><a href="http://library.biola.edu/">Library</a></li>
        <li><a href="http://giving.biola.edu/">Giving to Biola</a></li>
        <li><a href="https://www.biola.edu/hr">Employment</a></li>
        <li><a href="http://now.biola.edu/pressroom/">Press Room</a></li>
        <li><a href="https://www.biola.edu/privacy">Privacy Policy</a></li>
        <li><a href="https://www.biola.edu/accessibility">Accessibility</a></li>
      </ul>
    </div>
  </div>
</div>

  
  
  
    
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
  <script type="text/javascript" src="/static/biola/js/global.js"></script>
  <script type="/static/js/modernizr.js"></script>

    <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> 
    <script src="/static/js/article.js"></script>    

</body>
</html>

